Support » Plugin: WooCommerce » Swedish language problem?

  • Resolved Peaceless

    (@peaceless)


    Hi!

    not really sure what made this issue, but previously the swedish word for Tags was Etiketter. So an archive page for a tag would have a url of “/produkt-etikett/ tag-name” and when you view the tag archive from the tag in admin this is the url that is shown but the name is changed in the admin area (the navigation to the left in admin) to “taggar” and when you click on a tag on a single product page the url is “/produkt-tagg/ tag-name” which returns a 404.

    My site is not live yet…

    Please help!

    thanks!

    kr,

    Åsa

    https://wordpress.org/plugins/woocommerce/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Onordlun

    (@onordlun)

    Hello,
    did you get this one solved. I have exactly the same problem…

    Regards,
    Örjan

    Peaceless

    (@peaceless)

    Hi!

    Yes, I added “produkt-tagg” under Inställningar / Permalänkar / Bassökväg för produktetiketter

    Very strange thing I must say, how it can happen…

    Hope it works for you aswell!

    kr,

    Åsa

    Onordlun

    (@onordlun)

    Hello,
    many thanks. I’m new to WordPress and still struggling… I thought the permalink base path value “produkt-etikett” was grayed out and locked for editing :).

    Thanks again/tackar,

    Örjan

    Peaceless

    (@peaceless)

    No problem! Glad it worked and that I for once can help someone out 😀

    Må gott!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Swedish language problem?’ is closed to new replies.