Support » Alpha/Beta » SVN: Issues since build 12915

SVN: Issues since build 12915

  • My WordPress updates nightly via the Subversion repository. However, since build 12915, I have been getting the error “Parse error: syntax error, unexpected T_OBJECT_OPERATOR in {path}/wp-includes/theme.php on line 714”. This error occurs when attempting to load any public page as well as /wp_admin, making it impossible to attempt to use a different theme. I am using the K2 theme (also updated nightly) with the Vader styling, and the only plugins enabled are Spam Karma 2, Hello Dolly, Close Old Posts, Database Manager, and Contextual Related Posts. I have already tried deactivating all plugins and changing to the default theme with no success.

  • The topic ‘SVN: Issues since build 12915’ is closed to new replies.