Support » Plugin: TNG WordPress Integration » Support PHP7

  • I’d like to setup a new website with WordPress, TNG and the TNG Plugin. When I try to use the plugin in my local test site based on php 7.1.9 a lot of errors appear i.e. because of the new mysqli which replaces mysql from older versions.
    It’s not a simple search and replace task to fix this and seam to require some more work.
    Are there any plans to support PHP 7+ ?

  • The topic ‘Support PHP7’ is closed to new replies.