Support » Plugin: Optimizely Classic » Support for WordPress 3.7.1 (and 3.8)

  • Resolved FreshNox

    (@freshnox)


    We’d like to use your plugin on three WordPress blogs at work, but we’re about to upgrade from WordPress 3.4.2 to the latest version. I notice you list the highest supported WP version for your plugin as 3.4.2.

    Has it been tested with any more recent versions? Do you intend to update or maintain it?

    Thanks,
    Nox

    http://wordpress.org/plugins/optimizely/

Viewing 1 replies (of 1 total)
  • Hi FreshNox,

    Looks like it needs a bit of fixing up, but overall seems to work fine when I tested in 3.8. I plan to update it for personal use so let me know if you want a download link.

Viewing 1 replies (of 1 total)
  • The topic ‘Support for WordPress 3.7.1 (and 3.8)’ is closed to new replies.