Support » Plugin: Analytics360 » Support for WordPress 3.5?

Viewing 1 replies (of 1 total)
  • Ohh, good thing I saw this post. I was just about to upgrade our Multisite to WordPress 3.5 and it would be a disaster for us (lots of user tickets) if Analytics360 would stop working.
    Do you still have issues after upgrade?

    Thanks
    Tomas

Viewing 1 replies (of 1 total)
  • The topic ‘Support for WordPress 3.5?’ is closed to new replies.