WordPress.org

Support

Support » Plugins and Hacks » Restrict Content Pro - MailChimp » [Resolved] Subscribers not loading into Mail Chimp list

[Resolved] Subscribers not loading into Mail Chimp list

  • Hello,
    I setup the API key and added the “subscribers” list in Mail Chimp. But the subscribers are not loading into the account.

    Here’s the results of the API calls:

    Result – Good (green check mark)
    Throttled?- nope 
    Source IP- Good (recognized as my server IP)
    Method – listSubscribe
    Format – php
    Exec Time – 0.989s
    User Agent – MCAPI/1.3
    Ver – 1.3
    Response – n/a

    I’m not sure what all this means, but I thought this may help with troubleshooting. There are currently 0 subscribers on this list, and I’ve tried to register 5 or 6 times Please advise! thank you.

    http://wordpress.org/extend/plugins/mail-chimp-add-on-for-restrict-content-pro/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Pippin Williamson

    @mordauk

    Sorry for the delay, I didn’t see your questions.

    After subscribing, have you confirmed your subscription via the double-opt that Mail Chimp sends?

    I’m having this same problem. I am getting the confirmation email and opting in, but my email is not getting added to the list. Mailchimp says on the front page that I have two subscribers, but when I click on the list, there are no subscribers.

    Plugin Author Pippin Williamson

    @mordauk

    You get the email / opt-in email from Mail Chimp?

    For anyone running into this problem, Pippin hit it on the head.

    User needs to accept to be added to the MailChimp list from the opt-in email from MailChimp.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Subscribers not loading into Mail Chimp list’ is closed to new replies.
Skip to toolbar