Support » Plugin: Contact Form 7 Database + | CFDB+ » Submitted date_format

  • Resolved Outdoorsmen

    (@outdoorsmen)


    I’m using the Submitted field in my shortcode and can’t seem to transform the date_format. I would like 2019-03-02 17:00:50 -06:00 to display as 03/02/2019 5:00 PM like I have it in my website settings. Please help.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author contactic

    (@contactic)

    Hello Outdoorsmen,

    You can solve your problem by clicking on options, in the Contactic admin menu. Navigate to the Export tab. There you will be able to choose if you prefer the wordpress date setting (this is what you actually want i think) by setting false on Use Custom Date-Time Display Format. Otherwise, you can set this option to true and specify the date format you want to use in your contactic shortcode exports.

    Tell us if this solved your issue, and don’t hesitate to leave a review here 😉

    • This reply was modified 11 months ago by contactic.
    Outdoorsmen

    (@outdoorsmen)

    Yes, that solved the issue. I would have never thought to look there. I;m still playing with this but I will give my review soon. Thanks

    Plugin Author contactic

    (@contactic)

    Great, thanks for your feedback. Closing the ticket 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Submitted date_format’ is closed to new replies.