Support » Plugin: EntryWizard » Submit button not activating

  • Resolved GT550Dan

    (@gt550dan)


    Hi Josie – HELP!

    everything works fine except the submit button doesn’t activate – just stays greyed out, what can I do – the competition is in 12 days!

    thanks as always
    Danny x

    version 1.3.1

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Josie Stauffer

    (@joanne123)

    I can’t see anything useful without a login to your site. But the first thing I’d suggest doing is to check for javascript error messages.

    How do do that depends on the browser. In Chrome, right-click in the page, select Inspect, and go to the Console tab.

    The submit button should activate once you make a selection, check a checkbox, or type in a text box and then click somewhere outside that box.

    Make sure the ewz-upload.js file ( in the javascript folder ) is available on your site, and readable.

    Plugin Author Josie Stauffer

    (@joanne123)

    OK, I was able to see the error messages for myself. Several of your files are not on the server where they should be. Either they are not in the right folder or they are not readable by the server process.

    Hi Josie – you’re a star and so quick to reply.

    I can set you up as a user if you like, do you have a secure place I can send the details to?

    Danny

    actually if you contact me through the menu on the site I can get to your via that, if you’re in agreement although I completely understand if you don’t want that

    I’m just going to reinstall the plugin Josie I think that’s best, thanks Dx

    Hi Josie sorry to keep pestering, I deleted and reinstalled the plugin and all appears fine until I get to open a page and I get this message.

    Failed to load plugin url: http://ncps.org.uk/wp-content/plugins/entrywizard/javascript/ewz-shortcodes.js?ewzv=1.3.1

    what can I do please?

    thanks Danny

    Plugin Author Josie Stauffer

    (@joanne123)

    Hi Danny,
    Sorry, but I think you need to contact your hosting company about this. It sounds as if either some files are not where they ought to be or they do not have the right permissions.

    Hi Josie I think it may be a plugin clash as the shortcodes .is file is where it’s meant to be. I shall get back to you with my findings. Thanks, Danny

    GT550Dan

    (@gt550dan)

    Hi Josie, finally sorted it.
    My theme needed updating so I did that and that solved the .js file problem. I then deactivated all of my plugins and activated one by one and narrowed it down to one I don’t really use – and now it all works – happy days!

    thanks, I’ll leave you alone now!

    all the best Danny

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Submit button not activating’ is closed to new replies.