Support » Plugin: Yet Another Related Posts Plugin (YARPP) » style-thumbnails doesn't load…

  • Resolved n.bulgarini

    (@nbulgarini)


    hi,
    congratulations for the awesome plugin!
    the only thing I can’t get on my website is that the styles-thumbnails.php seems to be not loaded, and the appeareance of the widget is quite bad. I had to manually add to my .css theme file the relative .css settings.
    Is there any way to avoid to do this manually? what’s the reason styles-thumbnails.php is not loaded?
    thank you

    http://wordpress.org/extend/plugins/yet-another-related-posts-plugin/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Same issue with me too – making changes to styles-thumbnails.php has no effect.

    There seem to be two different questions here.

    @n.bulgarini Could you post a link to your site? I would like to figure out what the issue is.

    @fatherted if you want to override styles in styles-thumbnails.php, the correct way to do this is to modify the CSS in your theme, not to modify styles-thumbnails.php. styles-thumbnails.php will be replaced the next time you update YARPP!

    Hi Mitcho,

    I tried changing styles-thumbnails.php (I made image 150px instead of 120)…

    I also tried placing the css code into my theme’s css (using child theme) with all sizes set to 150px…

    and either way the changes are not reflected…

    When I use Firebug inspector, the page is referring to the styles-thumbnails.php

    Can you help?

    Thanks!

    @glacier see the entry in the FAQ about how to adjust the thumbnail size. Editing styles-thumbnails is not the right way to do this.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘style-thumbnails doesn't load…’ is closed to new replies.