Support » Plugin: WooCommerce Stripe Payment Gateway » Stripe Not Processing – Limit 100

  • Resolved tkaldridge

    (@tkaldridge)


    Hi,

    I have recently ran into an issue where customers will provide credit card information and click pay but the payment freezes. However, I was able to buy my product with my own CC. Is this related to the plugin or the customer?

    Example of the log below:

    03-17-2018 @ 07:47:00 – ====Start Log====
    customers/cus_CLg0xVstFQbU8h/sources request: Array
    (
    [limit] => 100
    )

    ====End Log====

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author royho

    (@royho)

    Payment shouldn’t “freeze”. It should always give back some kind of message.

    From a customer, “I’ve been trying to checkout on your website and can’t get past the credit card info. Is there a trick?”

    The status log shows:
    03-18-2018 @ 23:24:52 – ====Start Log====
    customers/cus_CBI2lBpuuniWsD/sources request: Array
    (
    [limit] => 100
    )

    ====End Log====

    I have been able to purchase with my CC but that doesn’t help anything if my customers can’t. I have received orders in the past… Can you provide some guidance on what [limit] means?

    Feel free to check out the checkout page http://www.joykatedesigns.com

    Plugin Author royho

    (@royho)

    That log message is normal and states nothing is wrong. If you’re able to use your own card and if you put it in testmode and you’re able to process your order, then nothing is wrong with it.

    Thanks Royho.

    Normal logs for successful payments look like this (partial copy):

    03-17-2018 @ 07:36:43 – ====Start Log====
    Info: Begin processing payment for order 3880 for the amount of 0.91
    ====End Log====

    03-17-2018 @ 07:36:43 – ====Start Log====
    charges request: Array
    (
    [currency] => usd
    [amount] => 91
    [description] => Joy Kate Designs – Order 3880
    [statement_descriptor] => JoyKateDesigns
    [capture] => true
    [expand[]] => balance_transaction
    [metadata] => Array

    I have multiple customers say that they can’t get past the credit card payment or it freezes. Stripe is fine and I can’t ignore all my customers. Yes, sometimes it is operator error. I interpret their comments as they put in the CC info and hit place order; nothing happens. Is the [limit] saying that it times out? Where else should I be looking for the root cause?

    Your support is very much appreciated and thanks for the quick replys!!

    Plugin Author royho

    (@royho)

    The only way to really tell is for them to record the whole session and provide you with that recording so you know what they’re seeing. Again the “limit” you’re seeing is not an error.

    Royho,

    The latest customer message: “I have tried three times to make a purchase on your website using my credit card as payment and none have gone through. The site just “shades” (lightens) like its being processed but it never goes through. Can you please advise?”

    Does “shades” (lightens) help narrow where I should focus my search? I’ve had to disable this plugin because no customer has been successful except me!

    Plugin Author royho

    (@royho)

    That doesn’t help unfortunately. If you want, turn on testmode on Stripe and I can take a look on your site.

    Royho,

    Sent you a message at https://royho.me/

    Any chance you got it?

    Plugin Support D Smith

    (@dsmithweb)

    Automattic Happiness Engineer

    Hi @tkaldridge!

    Just wanted to let you know if you haven’t heard back, you can also get in touch with us at https://woocommerce.com/my-account/create-a-ticket/

    Plugin Support stephjacq

    (@stephjacq)

    Automattic Happiness Engineer

    We haven’t heard back from you in a while, so I’m going to mark this thread as resolved. If you have any further questions, please start a new thread or open a ticket.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Stripe Not Processing – Limit 100’ is closed to new replies.