Support » Plugin: WooCommerce » Strict Standards warning.

  • ESP Projects

    (@espprojects)


    Currently getting a “Strict Standards” warning by PHP on my WordPress site using WooCommerce.

    PHP Version: 5.4
    Apache Version: 2.4
    OS: CentOS 7

    Error: Strict Standards: Declaration of WC_Gateway_Stripe::process_refund() should be compatible with WC_Payment_Gateway::process_refund($order_id, $amount = NULL, $reason = ”) in /var/www/*hidden*/wp-content/plugins/woocommerce-gateway-stripe/includes/class-wc-gateway-stripe.php on line 607

    Thanks, and great plugin!

    https://wordpress.org/plugins/woocommerce/

  • The topic ‘Strict Standards warning.’ is closed to new replies.