Support » Plugins and Hacks » Strict Standards Error

Strict Standards Error

  • We’re seeing an error logged at the top of our website, both on the front-end and back-end. It reads:

    Strict Standards: Only variables should be passed by reference in/wp-content/plugins/backupbuddy/backupbuddy.php on line 143

    In researching it, I’ve found that the problem was caused by plugin authors accidentally committing their development versions, with PHP error reporting set to “ALL”, to production versions.

    You guys are pretty sophisticated, so I presume it wasn’t as simple as this, but I’d love to know if you have a suggestion for me so I can remove this error and ensure that my site is securely (errors have a way of making me think there are vulnerabilities)


  • The topic ‘Strict Standards Error’ is closed to new replies.