Support » Fixing WordPress » Strange .. theme not showing up

  • Hi

    this never happened before in 6+ years of using wordpress ..

    when I activate a theme, it shows up okay .. but when I log out from the admin panel, I see the previous theme activated, not the one I just selected …

    It happened in 3 different websites now ! I’m really confused …

    Any assistance will be appreciated …

Viewing 7 replies - 1 through 7 (of 7 total)
  • Michael

    (@alchymyth)

    Forum Moderator

    do you have any cache plugins activated?

    yes
    looks like the quick installer that I used adds wp super cache automatically …

    I desactivated it but I still have the same problem (even after clearing the browser cache ..)
    should I give it time ? or is there something I need to do ?

    Thanks

    Did you clear (delete the cache) SuperCache before deactivating it?

    yes
    I deleted the plugin cache (there is a link in the dashboard top bar) and I deleted the browser cache ..
    still the same result ..

    [Moderator Note: No bumping. If it’s that urgent, consider hiring someone.]

    It would help to know where these sites are and what theme you are seeing. Then we can look and tell you what we see?

    It happened in 3 sites ..
    one of them
    http://www.simplismedia.com

    what do you see ?
    thanks

    well
    even after reinstalling wordpress from the dashboard , the problem is still there, I can’t work on these websites …

    the good thing that these three are newly created, so I’ll just remove everything and start over .. I hope this kind of problems doesn’t occur on a working website ..

    Thanks guys ..

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Strange .. theme not showing up’ is closed to new replies.