WordPress.org

Support

Support » Plugins and Hacks » Evergreen Post Tweeter » Stop posting. Bug ?

Stop posting. Bug ?

Viewing 6 replies - 1 through 6 (of 6 total)
  • It does not work.
    I returned the following message:

    Oh no! Something went wrong. Please try again.”

    Thanks

    I do not seem to get it to work. I was excited to the prospect of sharing automatically my (older and new) radio shows to the world (day and night as I am on a global network)… but it does not work…

    Is there a bug?
    Would be great to have some support here… thanks a lot for the great plugin!

    Plugin Author Tom Ewer

    @tomewer

    Hello,

    We had some problems with the new Twitter API but they’re all sorted and the plugin is now working fine 🙂

    Cheers,

    Tom

    Hi there,

    I updated to the new 1.8 version and the posting stopped! For some reason the scheduler will not work – the countdown doesn’t work either.
    Was VERY happy with it, please advise.
    Thank you.
    Ana

    PS- The plugin will not allow to be reset, and after I delete it and do a fresh install it automatically reimported all settings. I double checked the plugins directory but could not found the file it’s reading from, even if the folder is indeed deleted, the old info is backed up somewhere else. Please advise.
    Thank you.
    Ana

    I have the same problem with the scheduler/countdown. I wrote to support – waiting for a reply.

    Also, the lovely yellow notice is now permanent – cannot be hidden.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Stop posting. Bug ?’ is closed to new replies.
Skip to toolbar