Support » Plugin: WordPress Popular Posts » Stop data collecting

  • Resolved uldis23

    (@uldis23)


    Problem starting 20 hours ago. Zero views showing on dashboard , but on page , ( yes, 8 hours ago I reinstal WPP plugin) , showing ” Sorry.No data so far”. I’m using All In One Security plugin, which was updated in same time, when started problems with WPP.

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Héctor Cabrera

    (@hcabrera)

    Hi @uldis23,

    It doesn’t seem like the plugin is currently active on your site. I can’t find the widget nor WPP’s stylesheet & JS files on the source code.

    Thread Starter uldis23

    (@uldis23)

    Sorry, WPP plugin was deactivated , now is active , but looks like , problem is resolved, because today ”All in one security” plugin was updated again.

    Plugin Author Héctor Cabrera

    (@hcabrera)

    Out of curiosity, I just checked one of your articles and when WPP tried to update its views count the server responded with “You are not authorized to perform this action”. So the problem is definitely not resolved, @uldis23.

    Seems like the issue you’re having now is the same as this one. If so, then this answer also applies to you.

    Thread Starter uldis23

    (@uldis23)

    No, WPP is not working as it was few years before yesterday problems, because counting only logged user views.

    Plugin Author Héctor Cabrera

    (@hcabrera)

    Check my answer above, @uldis23.

    Thread Starter uldis23

    (@uldis23)

    Thank you for support! I found a problem resolving om security plugin , where was an active option ”user e numeration” conflicted with WPP. Now WPP is working! 🙂

    Plugin Author Héctor Cabrera

    (@hcabrera)

    Awesome, thanks for reporting back! I’m sure your answer will help other who might stumble upon this topic 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Stop data collecting’ is closed to new replies.