• This plugin is still working perfectly, just as described.

    (Can you update the compatibility version? It shows this on install: “Warning: This plugin has not been tested with your current version of WordPress.”)

    • This topic was modified 9 months, 2 weeks ago by Jay Collier. Reason: Added suggestion to remove warning
  • The topic ‘Still working perfectly’ is closed to new replies.