Support » Plugin: WP Jump Menu » Status Colors & Message Not Working

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author James Krill

    (@jkrill)

    Hi Tim,

    Try upgrading to 3.0.

    Goto the settings and select to use Chosen. Now the colors should be in there!

    Let me know what you think.

    Jim

    Thanks for the update, I just installed 3.0. But when I make any changes in Settings and click Save they are all cleared out, nothing seems to actually be saving.

    Plugin Author James Krill

    (@jkrill)

    Yeah, someone else said the same thing. I’ll look into it tonight and try to get a patch out by tomorrow! Sorry about that!

    Plugin Author James Krill

    (@jkrill)

    Can you tell me:
    1. What browser your using
    2. What version of the plugin you were updating from
    3. What version of WordPress you are running

    Thanks!

    Sure,

    Chrome Version 23.0.1271.97
    Think I updated from the most recent version of the plugin before 3.0
    WP: 3.4.2

    Just upgraded to 3.01 of the Jump Menu but it seems to have same issue.

    Plugin Author James Krill

    (@jkrill)

    Do me a favor. Try deactivating, deleting, and then downloading the plugin again if you can. Let me know if that fixes it. (not that that is a fix, but it will give me a clue).

    Jim

    Deactivated and reinstalled. If I select “WP Admin Bar” and Posts or Pages it does work but it doesn’t seem to save any of my settings, they are all blank after I Save.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Status Colors & Message Not Working’ is closed to new replies.