Support » Plugin: Google Forms » /Static/forms/… link under submit button

  • thanks for having created this plugin.
    For the most part, it works great!

    I know there is a conflict with “error-message”

    I have a link that shows up below the submit button.

    Is there a way to remove it?

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Mike Walsh

    (@mpwalsh8)

    I just looked at your form and I am not seeing the text – did you fix it? If it is the same problem a few others have reported, it can be resolved by unchecking the “Disabled HTML Filtering” option in the plugin settings. Here is a post on my web site with more details. While the post subject doesn’t address your problem, the same option should fix the problem you reported.

    Sorry, I missed your reply.

    No, it is not resolved.

    The link on the form shows “/static/forms/client/js/666961830-formviewer_prd.js”.

    I checked the “Disabled HTML Filtering”. It is not checked.

    The link to see the page as it is now is http://votemcdevitt.com/dmmtest/

    I put a check mark on the “Disabled HTML Filtering” and the link no longer shows.

    When I do a search for “Formviewer_prd.js” on google, many sites show up.

    Plugin Author Mike Walsh

    (@mpwalsh8)

    The behavior you’re seeing is consistent with what a few others have also found. I cannot really explain why that option achieves the result it does as I can’t explain why it happens in the first place. I think it is due to some poorly structured HTML returned from Google.com when retrieving the form content but I am not 100% sure. I cannot cause the issue to happen in my debug environment so it is almost impossible to chase down.

    What has been consistent though is setting that option makes the problem go away without causing any other problems.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.