Support » Fixing WordPress » Stack overflow at line: 500

  • Resolved mikaeljorhult

    (@mishkin)


    Hi,
    I’ve just upgraded my blog to the new 2.1 and everything seemed to be working and running smoothly until I tried to write a new post.

    As soon as I try to save the post I get a error message saying “Stack overflow at line: 500”.
    I’m running Tarski theme.

    http://www.mishkin.se/blog

    Anyone know how to resolve this?

    / Mikael

Viewing 2 replies - 1 through 2 (of 2 total)
  • Nevermind this one, resolved it myself.

    Error was caused by two editions of prototype.js being loaded, one by WP Core and one by Tarski theme.
    Commenting out the linein Tarski fixed everything.

    In what file do most themes call prototype.js?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Stack overflow at line: 500’ is closed to new replies.