Support » Networking WordPress » SSL certificate not working

  • Resolved louisesouter

    (@louisesouter)



    I recently purchased a Positive SSL certificate from Hostgator and was told that this certificate had been installed successfully. However, when I check https://louisesoutertranslations.com nothing comes up. I also have the Really Simple SSL plugin installed and it states:

    “You run a Multisite installation with subdomains, but your site doesn’t have a wildcard certificate. This leads to issues when activating SSL networkwide since subdomains will be forced over SSL as well while they don’t have a valid certificate. Activate SSL per site or install a wildcard certificate to fix this.”

    Please advise.

    Thank you,
    Louise Souter

    The page I need help with: [log in to see the link]

Viewing 11 replies - 1 through 11 (of 11 total)
  • Moderator t-p

    (@t-p)

    Please contact your hosting provider.

    sanjayb

    (@sanjayb)

    I did not find any SSL installed on your website. Better to get in touch with your SSL or hosting provider.

    Hi,

    I have checked with my host provider (Hostgator) and this is the reply I received:

    “If you find a broken padlock while accessing the domain name with HTTPS, it is possible that some of the contents or the element in your website is non-secure. Most of the time, these are the images or thirdparty link you have added to your website. In such cases, you will need to update the images or the web-page links to include the HTTPS prefix. If you are using any third party opensource application such as WordPress, Joomla, Open Cart and others, you will need to refer their support page or blog on how to fix the non-secure links. To know if your website has non secure links or images, you can run a scan of your website at https://www.whynopadlock.com. Once you access the link, insert the website name in the ‘Secure URL’ box and click on ‘Check’.’

    I checked https://www.whynopadlock.com and received the following message: ‘The SSL certificate tests failed. Please be sure that you can connect to your site over SSL and try again.’

    I would again be grateful for any advice you might have.

    Thank you,
    Louise

    I think you got the solution. I can access your website with HTTPS and no any error found. But, I’ll recommend to redirect non https website to https. At this time both websites are accessible.

    • This reply was modified 2 months, 4 weeks ago by  sanjayb.
    hgryan

    (@hgryan)

    HostGator Employee

    Hi @louisesouter , site is looking good! We’ll be following up to make sure everything has gone smoothly. Thanks @sanjayb, for the assist!

    • This reply was modified 2 months, 4 weeks ago by  hgryan.

    Thank you for your help so far @sanjayb and @hgryan.

    If I go to https://louisesoutertranslations.com from my main computer. I can get onto the website but it also shows my WordPress Admin Dashboard and insists I am still logged-in to WordPress even though I had previously logged-out. If I go to https://louisesoutertranslations.com on another device I still get the message ‘This site cannot be reached.

    Any ideas?

    Thank you in advance yet again.
    Louise

    hgryan

    (@hgryan)

    HostGator Employee

    Hey @louisesouter, try clearing your cache on both browsers/devices. If you need more assistance, we’ve reached out via email to help out where we can. We look forward to assisting you!

    Hi @hgryan I cleared the cache on my phone (I am not at home so cannot do it on my computer yet) and I can now get on to https://louisesoutertranslations.com but it is showing my WordPress Admin Dashboard which is strange because I have NEVER logged-in to the dashboard from my phone.

    Thanks,
    Louise

    Hi,
    I have now cleared the cache on my main computer but now when I go to https://louisesoutertranslations.com/ on it I get the ‘This site can’t be reached.’ message again. Help!

    Sorry to keep posting but this is driving me mad.

    Thanks,
    Louise

    hgryan

    (@hgryan)

    HostGator Employee

    Hello @louisesouter, apologies for the delays. We are unable to assist you with any direct investigation through this forum.

    If you still need assistance, I sent an email out to you a few days ago during my initial response. You can reply to that email from me if you still need further assistance. 🙂

    My apologies for any inconveniences.
    – Ryan

    Thank you for all your help @sanjayb and @hgryan. It looks as though this issue has finally be resolved.

    Louise

    • This reply was modified 2 months, 2 weeks ago by  louisesouter.
Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.