WordPress.org

Support

Support » How-To and Troubleshooting » SPAM Disabling Comments after X time does not work

SPAM Disabling Comments after X time does not work

  • With WP351 using W3TC cacheing, I have disabled comments to posts older than two weeks. I have even used bulk action->edit>apply>select do not allow comments to months worth of posts, yet 5 days later I go back and still see spam comments from older posts and if I filter for posts from May 2005, 2008, or 2012 and select one I still see the Allow Comments still box checked. Disable Comments does not work. Please advise

Viewing 2 replies - 1 through 2 (of 2 total)
  • SO the spammers have decided to focus on one particular post. OIt is more than two weeks old. I have manually selected no comments in the post and from the edit apply allow no comments tab. But still all spam coming in is thru that post. Why?

    I’d appreciate some response from WP as the ability to defeat basic commands within WP 351 i.e. set “no comments” is a serious security issue that ought to be addressed.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘SPAM Disabling Comments after X time does not work’ is closed to new replies.
Skip to toolbar