Support » Plugin: BuddyPress Docs » Something's Missing

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Boone Gorges

    (@boonebgorges)

    On https://wordpress.org/plugins/buddypress-docs/:

    – the plugin is called BuddyPress Docs
    – the short description says that it adds collaborative Docs *to BuddyPress*
    – the first sentence of the longer description says that the plugin adds functionality *to your BuddyPress community*
    – the “requires” section on the right says that it requires BuddyPress 1.5+

    I think it should be clearly explained that you need WordPress to install this software. Also, I’m not sure, do I need a computer? My mom has Facebook on her phone, is it enough?

    I am in need of a doc for this rash that I’m trying to clear up. This plugin was no help. I think you should be more clear about how all this works. I’m very disappointed.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Something's Missing’ is closed to new replies.