WordPress.org

Support

Support » How-To and Troubleshooting » Something wrong with WYSIWYG editor visual 3.8

Something wrong with WYSIWYG editor visual 3.8

  • Quasimodo84
    Member

    @quasimodo84

    I update my wordpress from 3.71 into 3.8 but and now i can’t use the WYSIWYG editor visual. The text WYSIWYG editor seems fine and not displaying error.

    Is there a possible fix for it? thank you

Viewing 4 replies - 1 through 4 (of 4 total)
  • WPyogi
    Forum Moderator

    @wpyogi

    Have you tried clearing any caching on your site and browser?

    Have you checked under your user profile that the Visual Editor is not turned off?

    Have you tried deactivating all plugins and switching to a default theme to see if that fixes it? IF so, reverse your steps one by one to fine which one is causing that problem.

    Brian Saycocie
    Member

    @briansaycocie

    I’m having the same issue. On my local environment, I can see the Visual Editor buttons but I don’t see them on my remote server.

    I tried importing my local database into the remote database, and its still not showing.

    Any ideas?

    WPyogi
    Forum Moderator

    @wpyogi

    @brian Saycocie – please start your own thread per

    http://codex.wordpress.org/Forum_Welcome#Where_To_Post

    Quasimodo84
    Member

    @quasimodo84

    Hi @wpyogi i already check the visual editor is not turned off. i did deactivating all plugin and switch to early years and it seems not working at all.

    well actually i’m making a fix using magic fields for now.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Something wrong with WYSIWYG editor visual 3.8’ is closed to new replies.