WordPress.org

Support

Support » Themes and Templates » [Resolved] Social media widget

[Resolved] Social media widget

  • I love the follow me social media widget. My links work perfectly but the buttons don’t have anything on them to show what they are ie Facebook or Twitter etc how do I fix that?

Viewing 8 replies - 1 through 8 (of 8 total)
  • I don’t get you exactly, they are social media icons.

    Facebook comes with ‘f’,twitter with ‘bird’ etc.,

    What do you want exactly.
    Can you give us the site url.

    Theme Author alex27

    @alex27

    Yes, please provide your website URL.

    Theme Author alex27

    @alex27

    Very nice website you’ve got there 🙂
    When I inspected the code of your website, I saw that there’s an error and icon font containing all the social icons is not loaded – that’s why you can’t see it. The message says: “Failed to load resource: the server responded with a status of 403 (Forbidden)”. So probably this is folder permissions problem on your server, and I’m afraid I won’t be able to solve it for you. You might want to contact your hosting company about it.

    Hello Alex,

    It seems that I have the same problem on my website, no social media icons appears: http://www.leschiensdepauline.com/

    It used to works, and it works on my Android phone…

    Do you know what could be the problem? The same of Jengwen?

    Thanks for your help

    Theme Author alex27

    @alex27

    Hello!

    Please do not post in other peoples resolved threads. If you need help please start your own discussion.

    hi,

    As long as i´m lookes on, i can see the social media widget and everything works fine. However, if i look off the widget disappears.

    What can i do?

    p.s.: it works in the sidabar, but not in the prefooter area

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Social media widget’ is closed to new replies.