WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] social button links are wrong

[Resolved] social button links are wrong

  • Akshay nassa

    @deadlywater96

    hello my site http://www.knowingreal.com

    you see there i have social links on my site on top right but when you click it, the link adds up in my site url and says page not found.

    these links are pre made in my theme platform.

    Can anyone help please.

Viewing 5 replies - 1 through 5 (of 5 total)
  • ChiefWigs1982

    @chiefwigs1982

    You just need to edit the theme – probly just header.php and add “http://” to the front of each of the links.

    Akshay nassa

    @deadlywater96

    Sorry @cheif

    I am not able to find anything in header.php at all…

    Please help friends…

    ChiefWigs1982

    @chiefwigs1982

    Maybe it’s a custom menu, or a theme option. Either way, wherever you entered the links (you must have typed them in somewhere!), just change them to include the “http://” and it should be fine…

    I agree with ChiefWigs. If it’s a custom theme, there should be separate options built into it where you’ll enter the links for your social networks. Usually in Appearance or at the bottom of the WP actions sidebar.

    Akshay nassa

    @deadlywater96

    Thanks both of you

    You really solved my problem….Its the custom theme options where i entered the url’s….

    just put the http:// in front

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] social button links are wrong’ is closed to new replies.