Support » Plugin: Sociable » Sociable compatibility problem with the akismet plugin!

  • Ok, here’s what is happening:
    1) If I have sociable installed and active and try and install and activate akismet, I get a HTTP 500 error and cannot access my WordPress control panel. To fix the problem, I have to FTP in and delete either the akismet or sociable plugin and then the WordPress admin panel works again.

    Likewise,
    2) If I have akismet installed and active and try to install and activate sociable, I get a HTTP 500 error and cannot access my WordPress control panel. To fix the problem, I have to FTP in and delete either the akismet or sociable plugin and then the WordPress admin panel works again.

    I cannot have both the akismet and sociable plugins installed and active at the same time.

    Any idea why this is happening or what I can do to fix the problem?

    http://wordpress.org/extend/plugins/sociable/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Ok, after finally giving up on this, I removed sociable, and left akismet installed, and proceeded to activate my other plugins. They all activated fine until I came to the “WordPress Google +1 Button – Advanced Plugin, Includes Redirection” plugin. After activating this plugin, I again was presented with the HTTP 500 error. I was able to get wordpress working again this time by removing akismet and leaving the “WordPress Google +1 Button – Advanced Plugin, Includes Redirection” installed.

    I believe that the sociable plugin also includes Google +1 features, so possibly the problem is related to this?

    Anyhow, I am going to leave akismet uninstalled so I can use the other two plugins until this gets resolved.

    I’d recommend looking through the web server error logs for clues on what exactly is triggering the error.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Sociable compatibility problem with the akismet plugin!’ is closed to new replies.