WordPress.org

Support

Support » Plugins and Hacks » "Slideshows require the Flash Player and a browser with Javascript support"

"Slideshows require the Flash Player and a browser with Javascript support"

  • The slideshow is not working, previous version of nextgen gallery was working but now showing “Slideshows require the Flash Player and a browser with Javascript support”. I have already bought the “NextGEN Gallery pro optimizer”. Please help me to solve this problem. My website (www.bsak.org) is looking poor now.

    http://wordpress.org/plugins/nextgen-gallery/

Viewing 2 replies - 1 through 2 (of 2 total)
  • I have the same problem. Tried fixing it myself for a long time now but just keep saying “Slideshows require the Flash Player and a browser with Javascript support.”. Funny thing is that I can get it to work sometimes but everytime I close down my browser and then re-enter I get this problem.

    This is my site:
    http://www.partajaipattaya.se

    I have the identical problem and it’s really starting to cripple my websites ans challenging my patience. In my case, I narrowed it down to the NGG slideshow not displaying as soon as I switch to a page with a sidebar option, be it a blog page or page template with the sidebar option. I tried it the perennial unisnt plugins routine and other tricks, but the problem still persists. I keep uninst/re-inst Flash and java on all my browsers, but still no dice – the issue occurs on IE, Firefox and Chrome, plus the problem can be intermittent and erratic. Very difficult to troubleshoot. This is the error message I receive:

    “Slideshows require the Flash Player and a browser with Javascript support.”

    This is exasperating!

    Cheers,
    Pierre

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘"Slideshows require the Flash Player and a browser with Javascript support"’ is closed to new replies.