Support » Plugin: Background Manager » Slideshow stops when full screen is not used.

Viewing 14 replies - 1 through 14 (of 14 total)
  • Hello? Any chance of a heads up that this is normal or not?

    I have the same problem!! Any help, please?

    this is how i resolved this problem

    select full screen size layout

    in your style.css add

    .myatu_bgm_fs {
    background-size: XYZpx XYZpx !important;
    background-position:center top !important;
    }

    XYZ- width and height of your background images in pixels

    Thanks for your response! but I want the background in normal size, not full screen, and so does not work, freezes in the first picture …

    this is the web site we are currently working on – http://dev.ganttgroup.com/

    we have had the same problem: “normal size” background slider showed only the first image. we solved it by choosing “ful size layout” and defined dimensions of slider using css (size of “ful size layout” we are defining can be exactly the same as normal size, we are only doing this to prevent freezing on first image).

    I hope this helps.
    Cheers!

    Thaks, jermak! But my problem is that my client wants the animated background scrolls with the page, and below there other content with white background. I could get that with the background in normal size, but obviously not with the full screen background. And the problem is that the background in normal size scrolls, but the effect does not work …

    I’m afraid I don’t understand. 🙂 You want that background image scrolls with the content? If that’s the case, in your theme css add

    .myatu_bgm_fs {
    background-size: XYZpx XYZpx !important;
    background-position:center top !important;
    position: absolute !important;
    }

    Yes! I want the background without repeat top of the page, and the content to scrolls with the background (not over the background). And it looks good, but my problem is the topic of this thread: the slideshow stops on the first image. I made the correction that you show me, but it did’nt work… maybe a javascript problem? Thanks anyway!

    Any idea?

    can you give me url of your web site?

    Plugin Author myatu

    (@myatu)

    Hi,

    Sorry for the extreme delay in responding. The issue you are experiencing is a bug within BGM itself, and only applies when setting it to “Normal size” as you have noted.

    I’m in the progress of addressing some of these bugs.

    Sorry about that!

    Hello @myatu

    Any update? I’ve seen the slideshow stop in just a few minutes sometimes BUT I’m using “Full Size” images. Using full screen slideshow, random images changing every 60 seconds (even tried every 10 seconds), transition time about 5 seconds.

    I think your timeout for stopping it may be too short. Because the slideshow runs for the background image, we have to use good quality images. So they have to be large. Therefore, they might take time to come down even on a reasonble 3 mbps dsl connection. So it should just wait a looooong time before stopping the slideshow.

    I urge you test on a slow connection like 512 Kbps connection equal to what you see on Edge networks on phones. If the slideshow can run for a long time (or for ever) on such a connection then your timeout would be long enough.

    Plugin Author myatu

    (@myatu)

    @janubande007 – This is unrelated to you earlier posts. There’s no need to bump three different topics on your issue.

    @myatu, sorry bout that, but I had a post about it for 3 months without any response, so I did that. Won’t do again. 🙂

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Slideshow stops when full screen is not used.’ is closed to new replies.