Support » Plugin: Fluid Responsive Slideshow » Slideshow not working – Slides do not save

  • Resolved amitramani


    I am trying FRS latest version 2.1.2 with WordPress 4.1.4. I am unable to get the slideshow to work.

    I follow all the instructions of creating a new slide show. Then after I add a new Slide, it does not save.

    When I preview the page that contains the shortcode for that slideshow, it does not show the slide show.

    Any ideas?

Viewing 7 replies - 1 through 7 (of 7 total)
  • BTW, I also tried changing the theme to TwentyFifteen as well. No luck still.

    I’m having the same trouble. This was working recently for us but now we’re not able to save our new slides…thankfully the original slideshow we built is still displaying. We just can’t update it.

    Plugin Contributor Alzea



    We still investigate this issue, and we suspect it is compability issue with WordPress 4.2.1.

    We will update FRS immediately to fix this compability issue.

    Sorry for the inconvenience caused 🙂

    Thank you,
    Best Regards,

    Just to be clear, I do not have wp 4.2.1. I have wp version 4.1.4.

    Plugin Contributor Alzea



    I already pushed a new update. Please update your FRS, and let me know if you still facing any problems.

    Thank you

    Well done. Very impressive response time!
    I just downloaded the latest version of the plugin and it works now!

    ok, seems that the problem is returning, see my post..?

    any chance to get help again :/

    is the number of slides limited??

    (how can it be that only two slides are saved, then even no more in another slideshow..?!)

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Slideshow not working – Slides do not save’ is closed to new replies.