Support » Plugin: Slideshow » Slideshow not showing images

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Stefan Boonstra

    (@stefanboonstra)

    Hi,

    Yesterday I have had the exact same question and made an update to resolve it. Since I wasn’t able to reproduce the issue, I need someone to test the solution on their website.

    Because the update isn’t released yet, I’m hoping you could remove the plugin from your website and replace it with this version (the development version) http://downloads.wordpress.org/plugin/slideshow-jquery-image-gallery.zip.

    Best regards,
    Stefan

    Hi Stefan,

    I also have an issue with the slideshow plugin. It soesn’t seem to work properly on IE9 for me. I installed the latest version you listed here and tried it, but no luck.. I see the pause button and left-right arrows, but no slides.

    The Javascript console says:
    LOG: [cycle] terminating; zero elements found by selector

    URL of the slideshow: http://futureshapers.cyberpower.gotdns.com/

    Thanks for looking into it,

    –Matt

    Hi Stefan,
    Thank you for your reply. I’ve removed the plugin and replaced it with the development version and the images are now showing up. The only thing is that they are small thumbnails. They are set to be 630 x 450 in the slideshow settings.

    Plugin Author Stefan Boonstra

    (@stefanboonstra)

    Hi Icar and Matt,

    Thanks for installing the development version. I can see everything’s handled correctly now inside the slideshow itself, and I’ll release version 2.1.5 within the next couple op hours. This should fix the slideshow for IE9 as well.

    To Icar: I will also have a look at the height of the slides, this must be a bug in the script.

    To Matt: The log message that Internet Explorer throws seems to have nothing to do with the slideshow, since slideshows don’t use this jQuery library.

    Best regards,
    Stefan

    Hi Stefan,
    That’s great. Thank you.
    Lucy

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Slideshow not showing images’ is closed to new replies.