Support » Plugin: Fluid Responsive Slideshow » Slideshow isn't working

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author todiadiyatmo

    (@todiadiatmo)

    Hi,
    That should do, but sometimes there is also javascript error, to check it :

    Open a javascript console using chrome, press f12 when opening your web and choose your console tab.

    If there is any error please post it here

    Regards,
    Todi

    Hi,

    Thank you for your reply, I launched the javaScript console and audit on Load. I am not familiar with this but I haven’t seen any “error”. It said among other things:

    There are multiple resources served from same domain. Consider combining them into as few files as possible. 20 JavaScript resources served from my website.

    I am using woocommerce.

    Thank you

    Plugin Author todiadiyatmo

    (@todiadiatmo)

    it’s a bit hard to debug the plugin without seeing the console. Could you post the link ? you could make a post, put the shortcode there and make protect the post using password, so only we can see the post.

    Hi,

    I can send you the link and the javaScript CPU profile.
    Do you have an e-mail?

    Thank you.

    Plugin Author todiadiyatmo

    (@todiadiatmo)

    here is our support email : support [at] tonjoo.com 🙂

    regards,
    todi

    Hi,

    I sent you an email with the link.

    Thank you,

    Sebastien.

    Hi,

    Thank you so much plugin is working perfectly!

    Slide type name cannot have a whitespace.

    Best regards,

    Sebastien

    Plugin Author todiadiyatmo

    (@todiadiatmo)

    Hi Sebastien, glad to hear that.

    we’ll put that issue on the next release of the plugin.

    Best Regards,
    Todi

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Slideshow isn't working’ is closed to new replies.