WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Slideshow is broken

[Resolved] Slideshow is broken

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Stefan Boonstra
    Member

    @stefanboonstra

    Have you installed or updated any plugins these past days, or have you changed or updated your theme in any way? There are some JavaScript errors on your page, so that could of course cause some difficulties with the slideshow plugin.

    I may be able to be of more help if I could see the slideshow on your website, even on an empty page where it wouldn’t get in the way of your content.

    melissamcnakcs
    Member

    @melissamcnakcs

    I added it back to the Recipes page. This time it is just not visible except you can slightly see the navigation buttons

    Plugin Author Stefan Boonstra
    Member

    @stefanboonstra

    After a few seconds of seeing the page load, the navigation buttons line up as they should indeed. The slideshow generates a message saying that no slides were found though. Have you added any slides to this slideshow already? Or do you have any slideshows without slides?

    melissamcnakcs
    Member

    @melissamcnakcs

    That’s weird. I had created a 2nd one to see if that was the problem. I must not have saved properly after I added the images. Anyway, I changed back to the original one. Take a look – this is what went wrong originally.

    melissamcnakcs
    Member

    @melissamcnakcs

    Odd -it appears to just be a delay thing. It starts off messed up and then after about 30 seconds or so, it is correct. What would cause that?

    Plugin Author Stefan Boonstra
    Member

    @stefanboonstra

    It seems like the server is transmitting the page to the visitor very slowly, you may need to contact your hosting company about that.

    The slideshow’s stylesheet is one of the last things to load and therefore the images will show below one another. The next release will prevent the images from dropping below each other, but I wouldn’t know what causes your page to be loaded so slowly.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Slideshow is broken’ is closed to new replies.