WordPress.org

Support

Slideshow doesn't work

  • Hello!
    I love this plugin!
    But, in my site http://www.gdbautomotive.com/#!download-folio/
    the “slideshow” doesn’t work… if I click on “Show slideshow” nothing happens…
    also if I try to click only on a single image!
    Do you know why and how can I fi this issue?
    Someone tell me that my website theme uses AJAX for load pages…
    Maybe there’s a method to fix also in this theme? Or, at worst, I can delete this Slideshow function and the “Show Slideshow” link?
    Thank you!

    Paola

    http://wordpress.org/plugins/nextgen-gallery/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Dexter733

    @dexter733

    Hi Paola,

    I have had a look on your site (really very nice pictures) and i can’t find any failure about the slideshow’s. Everything is running fine.
    I used the Firefox 23 and also IE8 because i’am on work an we are not really up-to-date with our browsers ;).

    Paola, the link you provided doesn’t show any Nextgen slideshow/gallery at the moment.
    I can’t see your problem, but I’m almost sure that you have had some incompatibility between your theme and Nextgen.
    You may don’t need a plugin for slideshow and gallery if you theme comes with his own slideshow and portfolio.
    Your theme is a premium one, and these forums doesn’t support commercial products. To any matter relating to your theme, you are entitled to assistance from the theme’s vendor support.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Slideshow doesn't work’ is closed to new replies.
Skip to toolbar