Support » Plugin: Smart Slider 2 » Slider Dimensions

Viewing 1 replies (of 1 total)
  • Plugin Author Nextendweb


    Hey RShufford,

    in my opinion you turned on the upscale in the responsive mode parameter. If you set this option than it will always scale up and fit the whole space. Please try to turn it off. If the problem still exist write me directly to

    Have a great day!

Viewing 1 replies (of 1 total)
  • The topic ‘Slider Dimensions’ is closed to new replies.