WordPress.org

Support

Support » How-To and Troubleshooting » Site down…parse error after plugin installation

Site down…parse error after plugin installation

  • Well, in attempting to install plugin Calendar 3.0, I was instructed to put in a “patch” with lines of code for classes.php in wp-includes/

    When I did, the site wouldn’t load and gave me a parse error on classes.php

    So I deleted the calendar3.php file and entire Calendar 3.0 directory in plugins…still didn’t work. So then i uploaded the original classes.php (before the patch, which I had made a copy of), but then got a different parse error.

    So then I downloaded classes.php from a different site that I had installed WP on and uploaded it to the trouble site and got a different line parse error.

    Help! What can I do to get it back?

Viewing 1 replies (of 1 total)
  • I thought the whole point of plug-ins was to negate the need to hack the core files?

    At any rate, you may need to download a fresh-version and replace the core WP files. Have you contact the author the plug-in to see if he has any advice or have you checked the plug-in site to see if anyone is experiencing your issues?

    Good luck,
    Michael.

Viewing 1 replies (of 1 total)
  • The topic ‘Site down…parse error after plugin installation’ is closed to new replies.