Support » Plugin: Buddypress Activity Graphs » Site crashes.

  • alexmmo

    (@alexmmo)


    Makes my site to be a empty white page. Plugin not compatible with WP 4.3

Viewing 15 replies - 1 through 15 (of 15 total)
  • Plugin Author pgogy

    (@pgogy)

    Does it report a PHP error?

    alexmmo

    (@alexmmo)

    No, it’s just a completly blank page. No dashboard, no nothing. It’s like, the site completly disappears, even if i refresh the page.

    Plugin Author pgogy

    (@pgogy)

    Will check monday and report back

    Plugin Author pgogy

    (@pgogy)

    Should work now – just updated the plugin
    Delete the old one (two may appear – this was the problem)

    I tried to install it again and i got “white screen of death” yet again. My site became a white blank page, no dashboard no nothing. I wish there was a log file made on crash or something…

    The good news is that now i can get to test the “Recovery” option of my back up service…

    Plugin Author pgogy

    (@pgogy)

    I tested it on a fresh buddypress this morning with WP 4.3 and it works fine
    Delete both of the plugins – two may appear in the list
    Then try again

    Plugin Author pgogy

    (@pgogy)

    As per log file on crash, WP should display a PHP error on activation. That is how I debugged the error

    There are no 2 plugins, i deleted the first one, and it doesn’t display any error. i’ll change my rating to 3 because you did your best, but still the plugin left a bad taste in my mouth and i don’t want to try it ever again

    Plugin Author pgogy

    (@pgogy)

    When I installed it in mine, two plugins appeared – I assume WP made a code change recently which caused two plugins to appear. This is what causes the error as one was a library file and when activated caused an error. I renamed the file to remove the error and it works fine now.

    If you can delete the plugin via FTP it might help

    I’m happy to keep trying

    I don’t know why i tried again…. here is what it looks like, maybe you can see something i don’t. http://imgur.com/8b1rmKN

    Plugin Author pgogy

    (@pgogy)

    What version number does the plugin report as on your site?

    Hmm, it installs 2 versions, 0.3 and 0.5. if i activate the 0.5, the site doesn’t crash anymore but i don’t see it (Activity is empty). And when i delete the 0.3 version it deletes the 0.5 too.

    Plugin Author pgogy

    (@pgogy)

    That is what I meant about two plugins
    Delete both on them, then reinstall so you only have 0.5
    You need to go to a group page to see it
    eg
    http://openjoyce.com/sites/groups/introductions/activity_graphs/

    The problem is, wordpress.org shows that the version of the file is 0.3 not 0.5. After i install that 0.3 it shows 2 pluggins (one 0.3 and one 0.5). I tried to delete the 0.3 version via FTP but there is only one folder buddypress-activity-graph and it doesn’t say which version it is. If i try to uninstall the 0.3 version from the wordpress dashboard it automatically deletes both of them. One way of fixing this is to activate the 0.5 version and just ignore 0.3 but i can’t do that for security reasons.

    Plugin Author pgogy

    (@pgogy)

    Ok
    New commit, WP left a file in when I updated
    Pat

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Site crashes.’ is closed to new replies.