Support » Plugin: W3 Total Cache » Site busted – switching to Hyper Cache

  • Resolved forumcivico

    (@forumcivico)


    After upgrade, our main site is completely busted, unable to serve pages correctly for two days. At the end, I deleted W3 Total cache, installed Hyper Cache + DB Cache Reloaded Fix + Wp Minify, and now site is as fast as before (or faster), and everything works fine.

    I am grateful to the W3 Total cache developers, but to release such an important part without thorough testing seemed a little careless.

    Anyway, thank you for the useful plugin (until last version).

Viewing 4 replies - 1 through 4 (of 4 total)
  • For anyone who’s experiencing problems with the newest version of W3Cache, this is most likely caused by the ‘minify mode’ set to ‘Auto’. Just disable the minify mode for now or set it to manual.

    Also, make sure that new rules are correctly added to your configuration files. If your file permissions allow it this can be done automatically with a few mouse clicks.

    @ Danny, that’s not entirely accurate as I have tried all of the changes you mentioned and my site(s) were still hosed. I had to deactivate the plug-in…

    Well Danny YOU did it

    It worked. Just set minify to manual and it did it after half a day of pulling my hair out. Any how thanks a million.

    The part: “Also, make sure that new rules are correctly added to your configuration files. If your file permissions allow it this can be done automatically with a few mouse clicks. ” I have NO CLUE OF what you are saying as I don’t understand, hopefully I won’t need it.

    Thanks again.

    Gilles

    @cfx, Try emptying your cache after setting minify mode to manual. 🙂 Worked on 30+ cliënt sites with diverse hosting, so should work on yours too.

    @gilles, lol, hope you won’t need it then! Glad I could help.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Site busted – switching to Hyper Cache’ is closed to new replies.