Support » Plugin: YOP Poll » site breaking in IE 8

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author YOP

    (@yourownprogrammer)

    Hello

    Please make the changes below to your css file

    http://busygifts.com/wp-content/themes/genesis/style.css?ver=1.9.1

    Replace

    input,
    select,
    textarea {
    	background-color: #fff;
    	border: 1px solid #ddd;
    	border-radius: 3px;
    	box-shadow: 0 0 5px #ddd inset;
    	padding: 16px;
    	padding: 1rem;
    	width: 100%;
    }

    on line 1092 with the code below

    input[type="text"], select, textarea {
    	background-color: #fff;
    	border: 1px solid #ddd;
    	border-radius: 3px;
    	box-shadow: 0 0 5px #ddd inset;
    	padding: 16px;
    	padding: 1rem;
    	width: 100%;
    }

    Also, you should remove

    .entry-content ul li {
        list-style-type: disc;
    }

    located on line 886.

    Best Regards,
    YOP Team

    hey thanks for the reply. I replaced the code, however the output still looks the same. If I set it to display results AFTER vote it looks fine ( http://busygifts.com/?p=18 ). Im not a coder but I think it has something to do with the display before vote code. I’ve only tested it in IE 8 so Im not sure how it looks in newer versions. Hopefully this can be fixed i love all the options your plugin has and it’s far superior to the one Im currently using.

    If I remove %POLL-ANSWER-RESULT-BAR% from template ‘before vote’ it displays fine, i don’t know why or how to ‘fix’ it though.

    Plugin Author YOP

    (@yourownprogrammer)

    Hello

    We’v tested your link in IE8 but we could not replicate the problem.

    Could you send us a print screen with what u are seeing?

    Thank you.
    YOP Team

    here is a link to the one with before vote selected http://busygifts.com/imgs/broken.JPG

    this is the one with after vote selected which is working fine
    http://busygifts.com/imgs/working.JPG

    http://busygifts.com/imgs/voted.JPG this is the output after a vote is cast

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘site breaking in IE 8’ is closed to new replies.