WordPress.org

Support

Support » Plugins and Hacks » Magento WordPress Integration » [Resolved] Single Product Shortcode

[Resolved] Single Product Shortcode

Viewing 9 replies - 1 through 9 (of 9 total)
  • I have the same problem. Just bought the shortcode addon, installed, enabled, and tried this, and it causes the page to stop rendering after the shortcode.

    hello world
    
    [mwi_product sku="test123" /]
    Plugin Author jamesckemp

    @jamesckemp

    Hi Guys,

    @jmichaeledwards: What happens when you try and insert the shortcode?

    @joefletcher: Could you send me a link/logins to support@jckemp.com and I can take a look for you?

    Plugin Author jamesckemp

    @jamesckemp

    I’m going to mark this as resolved, as I’ve not had any responses.

    sorry I haven’t responded yet. I will soon. Right now I have it on my local machine. I need to set it up on a server so you have access to it. I will get back to you shortly.

    Plugin Author jamesckemp

    @jamesckemp

    It could be localhost that’s causing the issue as well. Let me know how it goes.

    Ok, I came back to this today and it was magically working, even on local. Thanks for the offer to help out.

    Plugin Author jamesckemp

    @jamesckemp

    Odd! Thanks for letting me know. Please leave a rating!

    exact same problem here. i am on a localhost to. fetching static blocks is no problem. but non of your addons work. 🙁 you can add me via skype. then i give you credentials to locahost via dyndns. search for [moderated – these forums do not provide support via Skype] please.

    esmi

    @esmi

    Forum Moderator

    @nicmare: If you require assistance then, as per the Forum Welcome, please post your own topic.

    This 9 month old topic references an old version of WordPress.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] Single Product Shortcode’ is closed to new replies.
Skip to toolbar