Support » Networking WordPress » Sing up problem

  • Resolved Ansay

    (@ansay)


    Hi

    I got a problem whit my sing up, when someone try to join for a blog they will get this massage β€œPlease enter the same email address in the two email fields.β€œ after they have made there name for the page and wants to finish the sing up.
    And the page whit the sing up problem is wordofmy.com

    I don’t know what is wrong I have tried all I can think off, so I hope someone know what is wrong^^

    /Jesper C

Viewing 7 replies - 1 through 7 (of 7 total)
  • Andrea Rennick

    (@andrea_r)

    Customer Care at Copyblogger Media and Studiopress

    Disable all your plugins. try again.

    I have done that and it did not work still got β€œPlease enter the same email address in the two email fields.β€œ. :/

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    πŸ³οΈβ€πŸŒˆ Halfelf Rogue & Plugin Review Team Rep

    That’s not a standard word press option. Do you have any plugins in mu-plugins?

    Email-Confirmation-NA.php
    update-notifications.php
    readme.txt
    index.php

    that is what i have in mu-plugins

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    πŸ³οΈβ€πŸŒˆ Halfelf Rogue & Plugin Review Team Rep

    You need to rename that folder to something else in order to disable those plugins πŸ™‚ When we say ‘disable all plugins’ we mean those too, you see. Name it ‘old-mu-plugins’ or something. See if it goes away.

    I would guess it’s the email confirmation plugin, just at a wild reach πŸ˜‰

    Andrea Rennick

    (@andrea_r)

    Customer Care at Copyblogger Media and Studiopress

    THAT would be my guess.

    Ah okay ^^ it works great now. thanks for all the help you two ^^ Cheers

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Sing up problem’ is closed to new replies.