Support » Plugin: Smart Image Loader » Show error

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author bypr.nils

    (@byprnils)

    Fix available by update to current version.

    Sorry for the late reaction.

    Thread Starter ramonjosegn

    (@ramonjosegn)

    Thanks for support

    Thread Starter ramonjosegn

    (@ramonjosegn)

    I think not working in my website mirutafacil.com

    Plugin Author bypr.nils

    (@byprnils)

    Well that’s strange. Do you use any caching plugins?

    The error occured because i did not check if another plugin already included their own copy of simple_html_dom. In the development version i’m now checking specifically if that function has already been declared in addition to the simple_html_dom class… You can get it here:

    https://downloads.wordpress.org/plugin/smart-image-loader.zip

    Please tell me if the error still shows up.

    Thread Starter ramonjosegn

    (@ramonjosegn)

    Yes, I am using a plugin cache (gator cache) and my server have Varnish (but I deactived)

    Plugin Author bypr.nils

    (@byprnils)

    Maybe these caching plugins still serve the pages that have been cached while the error was produced. Because my fix should work. Try if the error still shows up after you disabled these plugins. If yes, flush the cache once. Or find a setting in these plugins that checks for changes in the cached pages more thoroughly.

    It may even be your browser cache that serves you the pages with error, because when i checked out the url you gave me i saw no error.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Show error’ is closed to new replies.