Support » Plugin: Classic Editor » Should Not Have To Need This Plugin

  • With over 5 Million installs and a 5 Star rating you’d think WordPress developers would get the hint and undo the colossal F?!* up that Gutenberg is. I should not have to install another plugin to fix something that wasn’t broken. Unless WordPress plans to make Gutenberg like the easy to use page editors WP-bakery or Divi, they should leave it alone.

  • You must be logged in to reply to this review.