Support » Plugin: Elastic Slide » Shortcode Issue

  • Resolved jeanneleez

    (@jeanneleez)


    I am not sure what you mean when you say to post the ids of the blog posts. I tried the full URL, tried just the “?p=3208” and just “3208”. What exactly is supposed to be added? Are you supposed to put a space after the comma or not?

    Example: [elastic_slide posts=”3804, 3790, 3772, 3768, 3762, 3739, 2947, 2197, 49″]

    Please help me understand what I am doing wrong.

    Thanks,
    Jeanne

    http://wordpress.org/plugins/elastic-slide/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Nikos M.

    (@foo123)

    Hi Jeanne,

    the shortcode parameter is like this:

    [elastic_slide posts=”..ids of posts here with commas..”]

    so your example is correct:

    [elastic_slide posts=”3804,3790,3772,3768,3762,3739,2947,2197,49″]

    (better remove the spaces, might interefer, havent tested)

    Hope this helps

    Hi,

    If i would like to use PHP instead of shortcode. possible?

    Thanks

    Plugin Author Nikos M.

    (@foo123)

    Yes this is possible,

    just use

    echo do_shortcode('[elastic_slide posts="3804,3790,3772,3768,3762,3739,2947,2197,49"]');

    inside your php

    do_shortcode function takes a string with the shortcode and produces the output, so it is the same, but in php

    Note: this project has stopped, is not maintained

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Shortcode Issue’ is closed to new replies.