Support » Plugin: Simplicity Likes » shortcode does not work

  • Resolved erjon07

    (@erjon07)


    Shortcode [simplicity-likes] does not work!
    Not in php-files single/index.php with <?php echo do_shortcode( ‘[simplicity-likes]’ ); ?> and not in the backend pages/post in text-input-section with [simplicity-likes]

    Likes appear in posts at the bottom of the text.

    This are my settings:
    Do you want us to add the like button to the end of your content: V

    Add like button to these post types:
    post V
    page
    werk

    Do you want to use our styling for likes: V
    Do you want to paint the heart in red when there is at least one like? V
    Your “Like” text. Default: Like
    Your “Dislike” text. Default: Undo Like

Viewing 3 replies - 1 through 3 (of 3 total)
  • I am having the same problem. If I set it to automatically add likes to bottom of content, that works but the shortcut won’t work at all regardless of other settings. It just displays text. I am using the latest version of WordPress 4.6.1

    Plugin Author ratkosolaja

    (@ratkosolaja)

    Hi there,

    I’ve graduated from college few days ago so I haven’t had the chance to take a look at this problem. I’ll see what’s going on and get back to you with an update and more details.

    Cheers.

    Plugin Author ratkosolaja

    (@ratkosolaja)

    Hi there,

    I’ve pushed an update and fixed the issue. The problem was when I was creating the action to add the shortcode, I’ve used this rs-likes instead of simplicity-likes, now, it doesn’t matter, both of those work.

    Cheers.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘shortcode does not work’ is closed to new replies.