WordPress.org

Support

Shit

Viewing 1 replies (of 1 total)
  • Plugin Author lenasterg

    @lenasterg

    Diego164. As stated in the compability section it is not tested for WP 3.6. It is compatible up to: 3.5.2 and BP 1.7.2
    Can you please give some hint about the problem you had?

Viewing 1 replies (of 1 total)
  • The topic ‘Shit’ is closed to new replies.
Skip to toolbar