WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Sharexy suddenly stopped working

[Resolved] Sharexy suddenly stopped working

  • I love this plugin, i was using a floating widget and it worked perfectly until today. Now the buttons images are broken and i`m getting 2 warnings:

    Warning: file_get_contents() [function.file-get-contents]: http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in … wp-content/plugins/sharexy/SharexyAdmin.php on line 234

    Warning:file_get_contents(http://shuttle.sharexy.com/wordpress_data/styles_name.json) [function.file-get-contents]: failed to open stream: no suitable wrapper could be found in … wp-content/plugins/sharexy/SharexyAdmin.php on line 234

    Please help!

    http://wordpress.org/extend/plugins/sharexy/

Viewing 15 replies - 1 through 15 (of 15 total)
  • Me too!

    I am having the same problem

    Me too! I finally find an elegant, without numbers option floating share bar and now it’s stopped working. Please advise.

    typeadesign
    Participant

    @typeadesign

    Stopped working for me, too. A little more than a day ago. I’ve gone back to Digg Digg for now.

    =M=

    nadworks
    Participant

    @nadworks

    Yes, no icons visible. Looks pretty stupid on my sites. :o(

    iggytheiguana
    Member

    @iggytheiguana

    Not to jump on the me too bandwagon, but yup, sharexy has disappeared from my site over the past few days.

    Can someone actually tell us what is happening and when it’s going to be fixed?

    cgilstrap
    Member

    @cgilstrap

    Ditto.

    I wonder when they’ll check the forum and work on this? I went to sharexy.com but within 20 seconds I couldn’t find support. If this is the only support mechanism, please somebody who knows folks at sharexy let them know that something is VERY wrong with their plugin right now. If there is another support space, please share it here.

    I too had disabled ALL social share plugins in lieu of the great options sharexy provides. Too bad I had to disable the plugin and go back to my other, dull buttons. I don’t mind giving them another shot IF it doesn’t cause a problem with my CPU overload (this was happening on my host as Sharexy was spazzing out) and as long as Sharexy servers stay up.

    Sharexy …… HELP.

    katiehoward
    Member

    @katiehoward

    Same problem here. I’ve been watching for days. Sometimes it’s totally gone; other times just 1 or 2 of the icons appear. I’ve tried deleting and reinstalling, nothing works

    susannetamir
    Member

    @susannetamir

    Have the same problem and thought it was because of the update to 3.5.1.
    Yes there is no solution around and i have to deinstall it , didn t find something that great in all the social plugins and its a pitz it dosn t work!
    if somebodz has a solution i would be really glad to know as well or if there is an alternative share plugin where you don t need no account to no social network!
    Susanne

    Summer
    Member

    @summer313

    if somebodz has a solution i would be really glad to know as well or if there is an alternative share plugin where you don t need no account to no social network!

    Susanne,

    I installed a couple of others but they just did not give me the control I wanted. So, I switched to using the share bar included with the LoginRadius plugin. I have always been pretty satisfied with them and now they offer paid memberships with analytics and such and a variety of icons and button choices. It’s been a while since I set it up but it may be worth checking out.

    I use the freebies and it works well. It was simple to set up, easy to use which is what I need since I know nothing about that stuff! It is a pity that I had to get rid of sharexy though, one would think we’d have gotten some sort of reply to this problem by now. I have pretty much given up on them now.

    Its working again! Im still receiving those warning messages, but the plugin works fine now.

    Plugin Author Zettalab
    Member

    @zettalab

    Fixed! Please download 2.3 version of Sharexy plugin.

    octavain1213
    Member

    @octavain1213

    it doesnt work for me i see these errors and i cannot change the buttons.

    however, on another WP site i admin is can.
    Warning: file_get_contents(http://shuttle.sharexy.com/wordpress_data/styles_name.json) [function.file-get-contents]: failed to open stream: Connection refused in /srv/disk6/1356149/www/XXX.xxx/wp-content/plugins/sharexy/SharexyAdmin.php on line 237

    Plugin Author Zettalab
    Member

    @zettalab

    try to open the url: http://shuttle.sharexy.com/wordpress_data/styles_name.json

    in your browser, if you’ll see something like this:

    { “sharexy” : {“url” : “www.sharexy.com”},
    “starrysite” : {“url” : “www.evohosting.co.uk”},
    “buddycon” : {“url” : “www.premiumpixels.com”},
    “brightside” : {“url” : “www.bright-side.ru”}, …….

    That’s mean that you have a problem with your hosting, try to ask your hoster, why function.file-get-contents not working at your host.

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘[Resolved] Sharexy suddenly stopped working’ is closed to new replies.