Support » Plugin: Sharedaddy » Sharedaddy display buttons in post option doesn´t work?

  • In the WP-Admin, Under Edit > Post

    The sharedaddy checkbox “Show buttons for this post” (located at the foot of post editor page) doesn´t hide buttons if unchecked. The default option is checked.
    So if I want to hide the share buttons on any post is there a way to do that?
    tnx.

  • The topic ‘Sharedaddy display buttons in post option doesn´t work?’ is closed to new replies.