Support » Plugin: WooCommerce » share this integration

  • Hi,

    After updating woocommerce to ver.2.0.14, there seem to be a problem with share this integration. The following message showed up:

    Warning: current() expects parameter 1 to be array, boolean given in /home/content/45/10677645/html/wp-content/plugins/woocommerce/classes/integrations/sharethis/class-wc-sharethis.php on line 90

    Is it possible to fix this?

    Thanks in advance!

    http://wordpress.org/plugins/woocommerce/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘share this integration’ is closed to new replies.