Support » Plugin: xili-language » Severe compatibility issue

  • Xili language is not compatible with WP 4.6. Activation of the plugin results in Error 500, or some unspecified database error.
    Considering that Xili language is meant to be one of the core plugins of a multilingual site, this is a disaster. Deactivation creates havoc on a site: menus disappear, all content gets all mixed up.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Michel – xiligroup dev

    (@michelwppi)

    Thanks for your note. This is the first time such a failure is signaled. This error is too generic. Can you tell us what other plugins are activated ? Have you tested other multilingual plugin before activating xili-language ?
    Is your database cleaned and repaired (via php admin)

    Thanks for your contribution.

    When all plugins are deactivated, activation of xili crashes the site. Among all plugins, xili is the only one listed as not compatible with a current version of WordPress.
    I had to downgrade to WP 4.5.3 for the site to keep working.

    Xili is the only multilanguage plugin that I use.

    Plugin Author Michel – xiligroup dev

    (@michelwppi)

    Recently, a support exchange was done with this site working with WP 4.7.3 and XILI-LANGUAGE 2.21.2 and TwentySeventeen-xili theme.
    What is your theme ?

    Michael, now everything is fine. I am still using Moesia.
    I suspect that incompatibility was not with WP, but with a learning plugin Lifter LMS while running WP 4.7.x. I moved the school to Namaste! LMS, and everything works just fine. Except neither of the two plugins want to exist in a bilingual environment 🙂

    • This reply was modified 1 year, 7 months ago by  irakly.
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Severe compatibility issue’ is closed to new replies.