Support » Plugin: EZ Emails » Several Plugin PHP errors

  • I found your Plugin in great hope of getting a great base for an extended use of email templates sent by wordpress.
    Once I installed your plugin I got this error:
    Notice: Undefined index: ezemails_override_all_mails in /var/www/clients/client3/web31/web/wp-content/plugins/ez-emails/ezemails.php on line 323
    and
    Notice: Undefined index: hook_suffix in /var/www/clients/client3/web31/web/wp-admin/includes/screen.php on line 408

    https://wordpress.org/plugins/ez-emails/

Viewing 1 replies (of 1 total)
  • Plugin Author luigipulcini

    (@luigipulcini)

    Hi Philipp,
    I am sorry for the inconvenience.
    It looks like the plugin did not get properly installed, since the option ezemails_override_all_mails was introduced in version 1.3.

    I would try to:
    1. deactivate the plugin
    2. delete the plugin
    3. reinstall the latest version of the plugin (I have just published v2.2.12, including a minor bugfix related to the internal version number)

    Please let me know if this sorts things out.

    Best,
    Luigi.

Viewing 1 replies (of 1 total)
  • The topic ‘Several Plugin PHP errors’ is closed to new replies.